Jump to content

RSInjector Not Loading (Just Crashes)


Recommended Posts

This latest patching system posted by Firekorn works for me on 10.12.1. Thanks for the help

How did you get it to work? All the instructions I read make no sense. Can you help me figure this out? I just got 2014 remastered for my mac, I really want the cdlc but I don't know how to set it up.

Thanks

Link to post
Share on other sites

  • Replies 204
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Here's a patching system that does what @@Angra1982 do in a more "practical" way for different cases :   https://drive.google.com/open?id=0B1ZKYtpB0vu2WnJWZzdtUkp6SU0   1) Extract anywhere 2) Run the

The game has been update and CDLC doesn't work anymore for MAC user ONLY. We are aware and we asked the dev of the RSinjector app to look into it.

Hi guys, I found a solution!!!     the Steam update modified the rocksmith app to run only by running steam (open steam://run/221680). If you try to launch directly from Steam/steamapps/common/Rock

I'm so lost. From what I see now, there is no need for the RS injector. But, do you still need to do the mono framework thing installed. Also, I am not very savvy at this permissions, file changes, and all the other stuff I see in this forum to install on a mac. Is there anyone in central FL or in FL that really understands this, and could get it working for me? I would even pay you.

Link to post
Share on other sites

I'm so lost. From what I see now, there is no need for the RS injector. But, do you still need to do the mono framework thing installed. Also, I am not very savvy at this permissions, file changes, and all the other stuff I see in this forum to install on a mac. Is there anyone in central FL or in FL that really understands this, and could get it working for me? I would even pay you.

Link to post
Share on other sites

hi, 

i followed the instructions and it worked once with a Chris isaak's song. Then i switched my computer off and when i came back it had disapeared. I don't remember what i did the second time it worked (certainly the same thing), and since it never worked again. I tried everything (without or with RS injector that even doesn't launch the game anyway). Please help me ! I think i need instructions from the beginning....

Happy new year !!!

Link to post
Share on other sites

@Telboy13  Hey there, my CDLC is freezing at tuning.  It was working two days ago and all of a sudden stopped when I tried playing yesterday.  I ran the patch thing again, and no luck.  My official DLC is working though.  I'm on OS X 10.11.6

Link to post
Share on other sites

@firekorn  I've tried it a few times and it's still not working for me.

 

EDIT:  So the patch I had and used the first time was apparently the problem.  So I just re-downloaded it, ran it, and now it's working.  Thanks guys!

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy