Jump to content

fuchead

Member
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by fuchead

  1. recently added some tunes to rocksmith, and now none of the songs will play. Everything seems to work but when I go to hit play nothing will happen. Anyone have any ideas?
  2. http://ignition.customsforge.com/search/browse?filters=%7B%22artist%22%3A%22Raised%2520Fist%22%7D heres the link, doesnt work
  3. the one raised fist song doesnt work either.
  4. 10.12 sierra, anyone having problem with no download content showing up at all? worked fine 2 days ago, man fuck macs.
  5. very good question, they should have a button for this, so annoying
  6. anyone have problems with toolkit in mac? says I have to download monoframe, which I did 5 times and it still asks me to download it. I'm lost.
  7. I have to say none of that worked for me but I did http://customsforge.com/public/style_images/villain/snapback.png do this, I went to my rocksmith folder deleted the old app icon put the new one in there and it worked for me, the injector also works, only thing is, I lost my profile and progress but I can play all the cdlc so I dunno works for me now.
  8. non cracked rocksmith blows chunks. I wish I knew more about macs so I could fix this.
  9. yeah shit im glad im not the only one, any find a fix or what? Can't go back to playing regular RS
  10. I see my DLC in the game, but when I select to play it, it asks me to tune then its just the screen with the two amps and now fret board or no music. What did I do wrong
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy