Jump to content

  • 0

Rocksmith Update on Steam - CDLC not working anymore


cbrit24
 Share

Question

My Rocksmith updated without choice the other day, and ever since then the CDLC's do not work.  It shows it in the list of songs, it asks for tuning, and then when it goes into the song screen, it just shows the speakers and the track and song never start.  

 

I'm using a Mac through Steam if that helps at all. 

  • Like 1
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0
  • Developer

Look here for the solution.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • 0

Thanks, Firekorn!

 

I actually had a Steam update this morning (it's been a while since I played) and had the patch on my system, but it did not work. I got some message about architecture.

 

This one works! :)

 

Question: will it work with the beta/Catalina upgrade, do you know? I'm holding off on the upgrade since I'm in the middle of teaching a computer class... but would be good to know.

 

Much appreciated!

Link to comment
Share on other sites

  • 0
  • Administrator

@@nick_beat it's not a beta anymore, it has been pushed to all user already and most report indicate it works. We still have a few user with issue though.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0

@@firekorn Ok, good to know. When I looked this morning, the site still offered beta, but no matter, I won't be upgrading to Catalina until December at least.

 

(I did a reinstallation after my failed patch this morning, so if I understand you correctly I would have the Catalina-compatibel RS2014. Tried it out, so far, works.)

Link to comment
Share on other sites

  • 0

I'm having a related but slightly different error. Upgraded to Catalina, upgraded Steam and downloaded the new patch. When I run the patch install I'm getting this -

Binary already contains a load command for that dylib. Continue anyway? [y/n]

 

If I hit yes, I eventually get this -

It doesn't seem like there is enough empty space. Continue anyway? [y/n]

 

If I hit yes again, it completes install but when I run RS from Steam it immediately fails and the error log gives this -

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x000000012ae65b0d
Exception Note:        EXC_CORPSE_NOTIFY
 
Any ideas?
 

 

  • Like 1
Link to comment
Share on other sites

  • 0

 

I'm having a related but slightly different error. Upgraded to Catalina, upgraded Steam and downloaded the new patch. When I run the patch install I'm getting this -

Binary already contains a load command for that dylib. Continue anyway? [y/n]

 

If I hit yes, I eventually get this -

It doesn't seem like there is enough empty space. Continue anyway? [y/n]

 

If I hit yes again, it completes install but when I run RS from Steam it immediately fails and the error log gives this -

Exception Type:        EXC_BAD_ACCESS (SIGSEGV)
Exception Codes:       KERN_INVALID_ADDRESS at 0x000000012ae65b0d
Exception Note:        EXC_CORPSE_NOTIFY
 
Any ideas?

 

Well, some progress maybe. I uninstalled and reinstalled RS and the new patch. Now it will actually run but it hangs before the song starts. Anyone having this problem even after installing the new patch?

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy