Jump to content

RS Toolkit .NET Sandboxing error?!

Recommended Posts

Whenever I launch RSTK I get an error relating to a network install location sandboxing of .NET.  When I close this msg RSTK launches but will never auto-update proclaiming that "Special conditions exist, update using latest online edition".  When I manually download and update I then get the same sandbox error and subsequent tailspin of death.



Link to comment
Share on other sites

@@GorbyRulez hm, how about unlocking zip file in properties before unzipping it?
cas policy has changed in new windows versions and av strictly locking up unknown publishers.

  • Like 2
Link to comment
Share on other sites

  • 2 months later...

I'm getting a similar error. I can install but every time I run I get an error like this. Not sure what was meant by "unlocking the zip in properties". Any ideas? I tried reinstalling but that did not work.




Link to comment
Share on other sites

@@Xaphist make sure ypur AV software isn't blocking rs toolkit usually avast free would do that on a first run of any app it doesn't know allow toolkit to run or disable antivirus for a moment to test if it's av or something else

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy