Jump to content

Xaphist

Member
  • Content Count

    69
  • Joined

  • Last visited

Community Reputation

10 Good

About Xaphist

  • Rank
    Medium Guitarist

Profile Information

  • Gender
    Not Telling
  • Guitar
    Strat

Recent Profile Visitors

2,877 profile views
  1. Thanks for the replies! I tried a bunch of stuff and I think I figured it out. Basically I had just upgraded to the most recent version and I was importing a template created by my older version. Once I just started a new one from scratch everything worked fine. Hopefully if I go back to update other songs I won't run into this issue! Thanks!
  2. I figured out my issue. I was using an out of date version of the Toolkit. I updated it and now when I generate a psarc I see the XML. You guys rock so hard thanks for being so awesome and helpful... but now I am getting an error! I am moving this to a different thread so I don't hijack this one. http://customsforge.com/index.php/topic/46361-thread-exception-null-reference/
  3. Hello, I am having an issue when I try to add altered showlights. My package generates correctly until I add a showlights arrangement. At that point I get the thread exception error below. Any ideas? Thanks!! 2018-07-08 12:07:07.6474 | RocksmithToolkitGUI.Program (INFO) : RocksmithToolkitGUI.Program.Main RocksmithToolkitGUI: v2.8.4.1-82e47ea8 BETA RocksmithToolkitLib: v2.8.4.1-82e47ea8 BETA RocksmithToolkitUpdater: v2.8.4.1-82e47ea8 BETA OS: Microsoft Windows NT 10.0.17134.0 (64 bit) Runtime: v4.0.30319.42000 JIT: MsX86 Wine: 2018-07-08 12:07:35.5294 | RocksmithToolkitGUI
  4. @@iminashi Ah gotcha. The previous post said "unlock" instead of "unblock" so I didn't get it. But I did as you instructed and it solved this issue. Thanks!
  5. I'm getting a similar error. I can install but every time I run I get an error like this. Not sure what was meant by "unlocking the zip in properties". Any ideas? I tried reinstalling but that did not work.
  6. @@iminashi @@firekorn Thanks for your replies! But now I am more confused than ever. I've never seen a "cst_showlights.xml". The Rocksmith toolkit is supposed to generate this? Am I supposed to just make my own xml file that contains the code above? When I do that I get an error.
  7. @@firekorn The responsiveness of this forum never ceases to amaze me! Thanks! But I actually am interested in doing this! Can you help me answer my questions from this thread? I can't seem to get mine working http://customsforge.com/index.php/topic/30557-guidelines-for-official-looking-customs/page-2 Thanks!
  8. Can you elaborate on showlights? Where in the XML do we put the code? Does the count matter? In a song with more than one arrangement do you need the code in every XML file? Showlights are easily the most exciting thing I've learned about in years of making customs! It's like a whole new world! Lots of my tabs are live songs too so I can even find recordings and try to somewhat match the lighting changes. You rock thanks for putting this together!
  9. Section 12 of this thread shows this -- but doesn't say where to actually put the code in the XML file. http://customsforge.com/topic/30557-guidelines-for-official-looking-customs/?p=219855
  10. Hello All, I am having an issue where when I manually add leading silence in audacity to my MP3 before importing it into EOF, the output WAV file in the song folder has cut out the leading silence. The OGG file however keeps the leading silence. So when I use that WAV in WWise to make the WEM file, my chart does not sync with the audio. As a workaround I have been manually creating a WAV using audacity and using that to make the WEM file, but it would be nice if I could skip that step. For some reason the "add leading silence" in EOF doesn't work (I have posted a separate topic a while b
  11. This thread talked about some different possible crowd events. Looked around in the menus and I couldn't figure out how to add those. Can someone give me a quick crash course on how to use these?
  12. @@raynebc and @@iminashi Thanks for your help guys! It blows my mind every time how helpful this community is. I tried removing FHP per iminashi's "simple way", but it didn't fix the problem in RS. Is there a different way to do this than Note > Rocksmith > Remove FHPs? Maybe I was doing it wrong. Used Raynebc's handshape way and that did give me the output I was looking for. Thanks guys! :lol:
  13. Hello All, Having an issue authoring a chord slide with an open note. Tried tech notes, ghosting the middle open note, etc. Can't seem to make it display the open note correctly. See below for EOF and RS views. When I author it in GP5 and import, it turns it into separate chords. Thanks, -Hunter http://i.imgur.com/IFSREAx.png http://i.imgur.com/NnGqEMt.png
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy