Jump to content

DeathJohnson

Member
  • Posts

    43
  • Joined

  • Last visited

About DeathJohnson

  • Birthday 01/11/1994

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,751 profile views

DeathJohnson's Achievements

Apprentice

Apprentice (3/14)

  • Dedicated Rare
  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare

Recent Badges

39

Reputation

  1. Happy Birthday DeathJohnson!

  2. Happy Birthday DeathJohnson!

  3. Okay, I think I've got everything working on a basic level, I'll have to go back and adjust a bunch of notes for better timing with the song, and all that sort of thing, but it's working as is now, so I can deal with the rest. Basically, I think the gist of the issue was that I was using a newer version of Wwise when the newest the Toolkit supports is a 2016 version, once I installed that older version, I was able to get the toolkit to convert the audio from EoF without having to directly use Wwise to do it myself. As for the title, I was doing a lot of different things at once in between tests, so I'm not entirely sure what fixed it (seems unlikely that the fixing audio with the correct version of Wwise would have anything to do with it), I did re-copy the song information into the Japanese fields as well, so maybe that was the issue there. Feels like I'd run into more CDLC with that problem than I have if it was that, since it's an easy thing to not notice, and I'd think it would only be relevant in songs with Japanese characters used in either of those places. In any case, the title is there, at least, that's the important thing. For leading silence, I'll just leave it as is, it's a bit longer than most of my songs, but when I'm playing I can just use the extra waiting time for a few seconds of warmup practice. Edit: Completely unrelated edit, but I did have one other question in case anyone stops by here. Is there a way to get Japanese lyrics into CDLC? I pretty much don't bother with lyrics most of the time anyway, but just out of curiosity I tried, and it seems like directly in EoF, you can't input Japanese characters at all, and I tried using Ultrastar Creator to do it a while back, and the characters caused it to crash, and when I reopened it I couldn't add Japanese characters anymore.
  4. Converted audio with WWise, since there didn't seem to be any other option, still doesn't from what I found, no idea what else I would put there in the toolkit, I tried putting the song files from the EoF folder and with those the generation process doesn't even complete, because of extremely lengthy errors. For name I can fill in the Japanese side of things as well and see if it does anything, but I doubt it, since with all the CDLC I've used, I've only seen one other one with the issue of not having a name display. I'd also think Artist displaying would be an issue if it was related, but I don't know. DD I can deal with, I just remember seeing some popups while making things in EoF that said something about how issues would be caused if Dynamic Difficulty was made, no idea how to fix those either. And for leading silence, I can change the scroll speed next time and see what happens, not a big deal either way, since it's just a few seconds either way. Edit: Through doing some extra stuff in EoF, I was able to change the chart around and get rid of the error mentioning DD would cause problems. Beatmap sync may also be slightly better, but I'm not even 100% sure what that means. Either way, the audio is definitely the main issue, and that's what I need fixed most before I work on fixing all the other things (I know I'll have various sync issues with many of the notes, I just wanted to get it into the game and make sure it worked before fine-tuning it, which I think now was a good idea, since I can see it doesn't work)
  5. EOF is that version, Toolkit is showing as v2.8.4.1-82e47ea8 BETA, so I can go back and try again with the other version and see if it helps. Edit: Actually, only v2.8.4.1 builds are available, so I guess I can just see if trying a different one does anything. Second edit: According to https://www.rscustom.net/ what I have is the latest release build after all.
  6. Sorry for the nonspecific title, really didn't even know how to describe some of this in a reasonably short way. I'll have to include a video because I'm not sure I can even describe the main part of the issue well enough to convey what the problem is. Basically, I've got most things working okay, the chart is there and everything, but the audio is just..... I don't even know how that audio possibly happened. One time I tried making it and it had the same preview audio as this video but the song itself was just silence, after re-trying to make the WWise file thing, it happens in the song too (actually after rewatching the video, it only started happening after I used Riff Repeater?), maybe someone more knowledgeable about these kinds of things can figure out some idea of what I did wrong by listening to the sounds it turned out as? I have no idea where I could have went wrong at all, I was following tutorials closely in the whole process. Also in the video are a few less major issues: 1. The song doesn't display a title, I filled in the title fields when making it, I even tried filling it in with just basic letters (no parentheses, commas, etc) and it still resulted in the name field being empty in game. 2. One section has dynamic difficulty. I didn't make dynamic difficulty, and I didn't generate it for the song in any way, so I'm not sure where that even came from, not a big deal though, since I can just set it to max. 3. Is there a way I can lower the leading silence I set in Editor on Fire? A tutorial I followed recommended an amount of silence that definitely seems excessive, wouldn't mind trimming it down at least a few seconds, but if it's not possible, it's not really a big deal, there'll just be a bit of a wait to start the song when playing it, if I can even get these other things fixed. Feel free to ask any other questions if they might help figure out what I could have done wrong or how to fix these things. I genuinely don't know what kind of details to give right now other than "I followed the tutorials". Also, I've made customs before and never experienced any issues anything like either of these, I think this might be my first time trying to make one since the Remastered update, not sure on that, if it has anything to do with it. I also tried fixing the CDLC with the CustomsForge Song Manager, but it didn't really do anything there.
  7. Apologies if it's the wrong forum for the question, wasn't entirely sure where to put it. First is, when making a custom, you can use Japanese characters in the lyrics, right? I would hope it's as simple as that, but then, all the Japanese customs I've seen do use Romaji, so I have no real reason to believe that. Second is more a matter of curiosity than something I would actually make use of, but... Can you make custom songs where character display is different depending on which language someone has the game set to? I just found out literally a few minutes ago that if you launch Rocksmith in Japanese, the official Japanese songs have their titles and lyrics in actual Japanese, rather than the Romaji you see if the game is set to English. Makes me curious if it's possible to do something like that with custom songs, I could definitely understand if it wasn't, it does seem sort of complicated and not like something that would be highly in demand.
  8. Oh, that makes sense. I've seen it happen with some DLC before and didn't know why then either. Really I find it annoying that they're at the top when they aren't available to buy even more when there's a song in there I'll actually want to buy.
  9. Yeah, I bought another guitar just for that, basically. While I was at it I did get a guitar that had a whammy bar option as well, I only really used it a couple times and now I just don't attach it anymore though. It kind of feels weird to me that I play bass way more than I play standard guitars, yet I've bought 3 guitars to this point and just the 1 bass. I was thinking of getting a 6 string bass and a fretless bass, but I don't know.
  10. Yeah, that's what I thought it was, I was just confused by how I miscounted the bars and searching the meaning directly just leads to explanations on what a simile is in the English language. I think I've pretty much got the Custom ready, I just need to test it a few more times and get a playthrough video ready for the upload, then I'll release it here. Later when I get better at making these I'll probably go back and make some corrections to it, but I'm not that great at tabbing things myself so I'll just keep what I have for now.
  11. I've been trying to copy a bass tab to use a custom, but near the end there's no bass part listed and it simply has the note "Bass Gtr. resumes chorus fig. simile", through over 10 minutes of searching, I've been unable to find any results on what that means. I assumed at first it meant to just copy the bass notes from the chorus part to the part that note is left, but the chorus part only has 12 bars of music and the part it leaves blank here is 19 bars, so I don't get it at all. Edit: I missed a line, the second part is actually 24 bars instead of the 19 I wrote. So it would work if the chorus part was repeated twice there. Is that what it means? It wouldn't sound too accurate that way, but then again it didn't sound perfectly accurate up to that point anyway.
  12. Just released it now, I do still have a lot to learn for future CDLC and maybe to update this one. I don't know how to make custom tones, so I used a pre-made one, and I don't know how to add Riff Repeater support, so it doesn't have it.
  13. Yeah, right now I'm just using tabs from other sources and editing them to fix obvious mistakes, I can't imagine how it's going to turn out if I started making my own tabs from scratch. I have to say, a lot of my frustrations were probably from being too tired and not thinking straight, when I figured out what I was doing wrong I had to laugh at how stupid I was. But yeah, I finally got around to fixing it, testing it again, and it finally works now. I'll probably get around to uploading it later, just because. I doubt there will be much demand for it, even less since it's in B standard, but it's my first custom song, and the community is about custom songs, so I might as well.
  14. Edit: Never mind, this was a stupid question, I'll figure it out later.
  15. All right, found that, and got through the tuning eventually, thanks. Then, after hours of this process trying to do something I didn't think would take too long, I get into testing, and I found mistakes in the charting meaning I'll have to fix them and start all over again later. Maybe I'm not cut out for this sort of thing.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy