Jump to content

Virus in 1.3.0.0 [FALSE]


bendu
 Share

Recommended Posts

  • Developer

Only 3 out of 56 common AV programs claim the app is a virus/trojan.

 

Your AV is giving a false positive.  You need to add the installer (CFSMSetup.exe) and the application (CustomsForgeSongManager.exe) to your AV's whitelist of approved apps.  Make sure you are running as admin.

 

Thanks to @raynebc for the link to virustotal website.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
  • 5 weeks later...

I updated my exceptions in BitDefender AV per the instructions from the site. I'm not getting the AV alert any more.

Now I get the following:

"An error occurred while trying to rename a file in the destination directory:

MoveFile failed;  code 5

Access is denied"

 

The error window message goes on to say.. 

Click Retry to try again, Ignore to skip this file (not recommended), or Abort to cancel installation.

I don't want to ignore the error for fear the program won't work. clicking retry just produces the same error message and code.

 

Any assistance would be a great help..

 

Thx, 

Kev

 

I got it squared away...    Even though I has set all the exceptions there was a box on another tab that needed to be changed to allow in firewall rules and once I did that and shut the active scanning for 5 min. the program installed no problem.

 

I had a follow on issue... trying to open the program gave me a permission issue..  I tried to open the program a few times as the admin.  and nothing.. the same permission issue.  I closed it and tried it again and boom, it worked..

 

Now to figure this program out so I can play some of the awesome CDLC that awesome folks have loaded up for us..

 

Thx again,

Kev 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy