Jump to content

  • 0

possible realtone cable problem


raptorz3
 Share

Question

Hey guys, I may be having a potential cable problem. I know the real tone cables have had issues for years, here is what I am experiencing. when I plug the cable into my pc, start Rocksmith, pick a song, it will ask me to tune my Bass and it says that the cable is not connected. now if it connect/disconnect usb then breakaway connector , unplug the guitar cable several times it starts to work. as i'm playing, it never stops working, works flawless until I unplug it, put it away, and start all over again. is this the sign of the cable starting to fail? I would think that if it was failing it would not connect at all or stop working while I'm playing. I use Rock smith with my PC, I use windows 10, my realtone gain is turned all the way up. I do use a BC Rich warlock bass that has passive pick ups. let me know what you guys think. do I just need a new cable or is it a passive pick or pc/game issue, thanks, todd

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0

I don't know if it is the beginning of a failure or not. My first cable worked for one year and then just quit working so I had to get a new one. Hope you have better luck.

My Youtube channel is basically a list of Rocksmith's easiest songs because those are the only ones I can play.  :P

https://www.youtube.com/channel/UCMV9RfoApHM5Zmi1CobqTJw

Link to comment
Share on other sites

  • 0

Maybe I am just stubborn. some nights it will start working after a minute or two, some nights it 5-10 minutes of constant fiddling with the cable. hasn't failed 100% so far. I wish there was a better cable option or one I could buy with a long warranty.

Link to comment
Share on other sites

  • 0

I think... there is evil calculator on chip.

After 666*666 song chip decide to be not 1 but 0

U get "loudy hizzz$£ noise"

 

Even if this is not necessary true, most people like to make money.

And really, i have 2 "loudy hizz$£ cables". 

Cable 1, didn't protect much, and it got some true damage in guitar connection, but second one treated like hurted **ssy, but it also died after 666*666 songs. 

Unmanaged to fix those things since issue is, i think, in Evil.Ubi.Chip.

 

T: E.U.C

  • Like 1
Link to comment
Share on other sites

  • 0

Since day 1 of Rocksmith 2011 the cable doesn't work for me when I first boot up my PC.  I have to unplug it and reattach it to work, and it will work so long as I don't restart my PC.  This was an  issue for a lot of people and never went away for some PC's.

In my E.U.C Case, It just hizz loudly what ever i do. 

First cable i tried to fix by rewiring it since it was slightly damaged in guitar connection, but i was unabling to fix hizz issue.

I have evolved some hizz music, since bending E.U.C makes weirdo noises.

Planning to open E.U.C and make some adjustments...though its likely i just watch it burn after adjustment.

Not in hurry since got still 2 working cables, but E.U.C is counting and doomsday is near for at least one of my precious.

Link to comment
Share on other sites

  • 0

Not sure why you would have these issues. It's a USB device. I never unplug mine and never have an issue. If it's not connected when you boot your computer it won't load the driver. As far as them not being reliable both of mine where purchased when I first got the original  Rocksmith for PS3 when it first came out. Never had a problem with either of them. And even back then my computer knew what it was when I connected it.

 I'm Allergic To Stupidity. I Break Out In Sarcasm.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy