Jump to content

  • 0

CDLC no longer working


qwerty1234
 Share

Question

17 answers to this question

Recommended Posts

  • 0

So the issue ended up being the .dll file.  It needs to be installed in the game folder.  Easiest way to do it is to click on the option 1 link under how to use CDLC and save it in the proper folder.

But you said it was working . So we can only assume you had the dll file in the right place.

:wub: My mother said I could grow up to be anything I wanted

So I became an Asshole. :D

Link to comment
Share on other sites

  • 0

Generally speaking, if it's happening with CDLC, it is a .dll file issue. If the song just doesn't show up, it's an app id problem. If most CDLC are working but just that one won't, try repackaging it with the Rocksmith Toolkit. If THAT doesn't work, the song is broken. The last option is to try to update the app id for the song,, also done with the toolkit. I would just do app id and repack at the same time. Sometimes that will fix it, sometimes not. But it seems you have the .dll file wrong. Does the little debug window pop up before Rocksmith launches? If not that's the .dll file.

  • Like 1

 I'm Allergic To Stupidity. I Break Out In Sarcasm.

Link to comment
Share on other sites

  • 0

thanks for the input i did get it working and this is what i did based of the posts in this thread.

 

1) backed up all my CDLC

2) i uninstalled/reinstalled RS2014

3) installed the new updated DLL file from  here ------> http://customsforge.com/topic/901-how-to-use-custom-dlcs-in-rs2014/

4) reinstalled all my backed up CDLC

5) booted up RS2014  

6) played CDLC on RS2014 for hours

 

thanks for the input hope this helps anyone with similiar issues.

  • Like 1
Link to comment
Share on other sites

  • 0

Need some help please. Purchased a hard copy for the PC, installed it, then found out about cdlc. I followed the video tutorial, purchaesed the Cherub Rock song and installed the .dll and the patcher exe file into the RS2014 folder. The problem, however, is that when I start the game normally via Steam I can see the songs and hear them but I can get no further than the tuning section. If I start the game via the patcher exe file then the cdlc files/songs don't even appear within the game. I have checked that all the songs I have downloaded had the Cherub Rock song ID.

 

What am I doing wrong?

Link to comment
Share on other sites

  • 0

@@TheCutter I never needed the .exe file, just dropping the .dll in the RS2014 was enough. I believe there are two versions of the .dll -- try the other one? (and take away the .exe)

 

But the issue you may be having is that you just had bad luck in choosing your customs. Some customs just weren't packaged properly, and these will fail at the tuning window -- there's a thread on the forum with a list, you can check and see if they're there.

 

So to test this, try any of @@cstewart 's cdlcs -- his always work. If they don't work for you, then we'll know it's not the customs.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy