Jump to content
  • 0

Finished my custom song but I get an error when it is Generating.


HorrorFPS
 Share

Question

5 answers to this question

Recommended Posts

  • 0
  • Developer

The latest test/beta build of the toolkit supports Wwise 2017.  If you do a Wwise custom install then you will have use the toolkit's Config menu to specify the install location.   Let Alex360 or me know if you can't get the toolkit to work with Wwise 2017 version.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

  • 0

Edit/Update: I may have solved this problem. I finally got 2.8.4.1 to run. Hopefully it'll work with the updated installation of WWise...

Yep! Everything is working now, so never mind. If anyone else has trouble running 2.8.4.1 on Win10, try "run as administrator."

 

I'm having the same problem.

 

I've tried installing the latest beta build but it refuses to run on my PC (Win 10). I get a security warning, which I ignore and choose "Run Anyway" but the program never opens. 

 

v2.8.4.0 of the Toolkit runs, so I also tried installing several different 2016 builds of WWise. Each time, I check the configuration to make sure it's pointing to the right place (wwisecli.exe in the win32 bin folder, right..?). Still, each time I hit generate, I get the error saying it can't find the installation.

 

If anyone can tell me how to get 2.8.4.1 running or a confirmed WWise build that will run with 2.8.4.0, I'd be very grateful. I've spent so much time creating my first CDLC and it's killing me to be stuck at generating! 

 

Thanks :)

 

Amber

Edited by GreyBlueEyes
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy