Jump to content

  • 0

Crashing Right After Tuning


Cat With A Mustach
 Share

Question

Oh god, what have I done. Anyways, I've made about oh, 80 CDLC or something like that, and I've done it the same way through the past 2 years. There is always room for improvement, but I've never had this issue before. I just finished charting the song, adding the Wwise files, lyrics, etc. When I load up the song, the game crashes to 'Rocksmith2014.exe has stopped responding'. I've never had this issue before. I fixed it one time by removing the lyrics, so I assumed the lyric file messed it up. However now, even without the lyrics, the game defaults to the crashed state. My Toolkit and EoF is updated, so I'm wondering if an update with the game is causing this, but I doubt that. Anyways, I'm sure I'm spamming the support section with a question that's been answered a few times. Any help would be awesome. I can show or send any files if need be.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Oh god, what have I done. Anyways, I've made about oh, 80 CDLC or something like that, and I've done it the same way through the past 2 years. There is always room for improvement, but I've never had this issue before. I just finished charting the song, adding the Wwise files, lyrics, etc. When I load up the song, the game crashes to 'Rocksmith2014.exe has stopped responding'. I've never had this issue before. I fixed it one time by removing the lyrics, so I assumed the lyric file messed it up. However now, even without the lyrics, the game defaults to the crashed state. My Toolkit and EoF is updated, so I'm wondering if an update with the game is causing this, but I doubt that. Anyways, I'm sure I'm spamming the support section with a question that's been answered a few times. Any help would be awesome. I can show or send any files if need be.

 

UPDATE: I removed every track except for the bass track, and the problem continues. Could something in the toolkit be the issue?

Link to comment
Share on other sites

  • 0

Does the preview audio play when you hover over the song?

 

Also, try it without adding DD.

 

Ends up it something with the Bass track actually, of course. When I add the track into the toolkit, it gives me an error saying I have to manually pick a tuning for it, even though it's in Eb Drop Db. When I look in EoF, it says tuning unknown, even though the tuning for the string is (-1,-1,-1,-3) to symbolize the steps below E standard, -3 being the low E string. Dunno what the issue is.

Link to comment
Share on other sites

  • 0
  • Administrator

i got the same kind of issue : http://customsforge.com/topic/36031-cdlc-makes-rs-crash-after-creating-dd-by-hand/

 

not sure what is happening...

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0
  • Developer

Seems to be the bass track that is making the game crash. When I don't add it into the toolkit, everything goes perfect. I wonder what the hell is wrong with the bass track to make it mess everything else up.

Eb Drop Db should be entered into the toolkit editor as (-3, -1, -1, -1, -1, -1) even for bass.  This tuning is included in the toolkit and can be selected directly from the Add/Edit Arrangement 'Tuning' dropdown.  Crashing after tuning can be an indication that Sections/Phrases are not set properly in EOF.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy