Jump to content

  • 0

Tone engine crashing down even with official DLCs


justgimmethefunk
 Share

Question

Hello

 

In the last days I've noticed a problem I had never encountered before : the game's tone engine crashes down, even when I'm playing songs which I'm sure have a custom tone because they're either official DLCs or they were made by me.

 

The first songs are playing fine, then after 3 or 4 songs the engine fails to switch tones between songs.

 

Does anyone know how to fix this?

 

 

Thank you


(Click me)
 

** See my releases and WIP here **

Pink Floyd DLC list

Queen DLC list

The Beatles DLC list

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

@@justgimmethefunk, you played through 'guitar rig' at all? it fails if your CPU\sound card is slow and can't handle all the effects you've got for the tone. I believe save happens in RS if it fails for this or another reason or it's about thread safe thingy you'll get tone break, someone mentioned that replug RT cable will fix this, but I never tried.

Link to comment
Share on other sites

  • 0

OK so I tried to unplug my RT cable and plug it in again, it only made RS go crazy and erase all my stats & game history!! All songs went back to 0% and my next mission is to 'play one note correctly in a song'....hem


(Click me)
 

** See my releases and WIP here **

Pink Floyd DLC list

Queen DLC list

The Beatles DLC list

Link to comment
Share on other sites

  • 0

Sounds like there is something going on with your pc.  Yes, I have had tone failures even playing official songs but not very often at all.  Usually I get tone failures when I'm designing a tone and loading amps, pedals etc over and over.  Even then it's not very often.

 

I do know what you mean though,  You are just playing away some known CDLCs then all of a sudden it goes click and you get clean guitar until your restart them game.

 

But for it to be happening regularly makes me think that your pc needs a system restore...

 

Then the problem with unplug/plug the RS cable, I'm thinking definitely pc.  It's not something the game likes, but it should not crash and reset your profile.

 

 

Bad luck man :(

 

 

Get that pc cleaned.  System restore or even better clean install of Windows.

  • Like 1
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy