Jump to content

  • 0

BPM change from GPro Tab to EoF


Cat With A Mustach
 Share

Question

So I am working on a song, obviously, and the song's BPM is 135. I import the GPro tab into EoF, and then change the BPM on EoF to 135, also changing the notes so they get fixed to the BPM change. However when I do this, almost all of the notes change correctly, and a set few, don't. When I undo the change, and go to the set few that don't change, I see that they are spaced differently than the GPro tab. Why is this, and can I fix it? I tried to simply drag the beat markers to the notes can somewhat be togeather, but it simply doesn't work.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I'm not entirely sure what you're explaining, but screen captures may help me get the picture. Or if you send me files I could try to reproduce the problem. There may be explainable reasons for this kind of behavior, ie. if you are importing a GP file into a chart that has tempo changes already and you change the tempo of a beat, only the beats up until the next tempo change are affected.

Link to comment
Share on other sites

  • 0

Ok, so pretty much, the notes on the right are in a sort of eighth note pattern, however in EoF, it has what appears to be quarter notes. Sadly, I guess I can't really easily show the sound of them, but the point is they are really off. EoF is better with the 85 BPM rather than the 90 that the tab has. But there is no BPM change, so I don't know why it dosen't conver correctly into the EoF.

 

http://i.gyazo.com/430d10256ca4d0c6718e5881c8aa5f4f.png

Link to comment
Share on other sites

  • 0

@@Cat With A Mustach, till EOF don't handle notelength(like it did for GPA import - you'llget this result) I've got a solution for you:

  • place anchore at the begining of the 7/8 (put a 14/16 i.e doubled TS on there)
  • place anchore at the end of the 7/8
  • double BPM (ctrl+shift+D)
  • clear thetrack difficulty(if you want to)
  • re-import gp file again.
  • repeat for other non 4/4 TS you've got
  • ???
  • done.

Or use GoPlayAlong (for sync, with export support) Or wait until EOF new feature :)

Link to comment
Share on other sites

  • 0

I believe that all you need to do is double the tempo for the area that is in 7/8. I get this problem all the time when charting progressive music. I think the reason for this is that EOF reads odd time signatures like 7/8 as 7/4 therefore resulting in the tempo be halved, so all you must do is double the bpm for that section.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy