Jump to content

Rocksmith freezes after selecting a song


Recommended Posts

  • Moderator

Hi guys! i'm having a weird problem. I downloaded a few customs but when i select them suddenly the game freezes (i can still play my guitar and hear the preview) but i can't move, and when i press the buttons they do nothing.

When i close Rocksmith it throws me an error that it stopped working

Don't know how to solve it, so i expect you guys could help me 

9A7alLl.jpg

Link to post
Share on other sites

Do other customs work for you, or is this a problem with every custom song that you try to play?

The short answer is: if it happens with every single song, you'll need to place the correct .dll file in the correct place (see tutorials). If it's only a few songs, then the creator of those songs screwed up.

The Led Zeppelin Discography thread

Don't be that guy who posts in a song's thread, asking for another song by that artist. That guy is weak... and he gets ignored.

"The only true currency in this bankrupt world is what you share with someone else when you're uncool." - Lester Bangs
 

Link to post
Share on other sites

  • Moderator

Do other customs work for you, or is this a problem with every custom song that you try to play?

 

The short answer is: if it happens with every single song, you'll need to place the correct .dll file in the correct place (see tutorials). If it's only a few songs, then the creator of those songs screwed up.

Nah, just a couple, two or three

Shoot To Thrill for examle, it works for some people but for other people has the same issue as me 

9A7alLl.jpg

Link to post
Share on other sites

 

Nah, just a couple, two or three

Shoot To Thrill for examle, it works for some people but for other people has the same issue as me 

 

 

Have you tried re-applying the Cherub Rock AppID, or repacking it?  That works sometimes.

 

They may also just be conflicting with another custom in your folder.  Try removing all of your other customs except that ones that don't work now, and see if they work.  If so, keep adding your other customs back a few at a time until you figure out which one(s) are causing the conflict.

Link to post
Share on other sites

  • Moderator

 

 

Nah, just a couple, two or three

Shoot To Thrill for examle, it works for some people but for other people has the same issue as me 

 

 

Have you tried re-applying the Cherub Rock AppID, or repacking it?  That works sometimes.

 

They may also just be conflicting with another custom in your folder.  Try removing all of your other customs except that ones that don't work now, and see if they work.  If so, keep adding your other customs back a few at a time until you figure out which one(s) are causing the conflict.

 

I know which ones are causing the conflict, i tried repacking Shoot To Thrill but it was useless and it didn't work 

9A7alLl.jpg

Link to post
Share on other sites

 

 

 

Nah, just a couple, two or three

Shoot To Thrill for examle, it works for some people but for other people has the same issue as me 

 

 

Have you tried re-applying the Cherub Rock AppID, or repacking it?  That works sometimes.

 

They may also just be conflicting with another custom in your folder.  Try removing all of your other customs except that ones that don't work now, and see if they work.  If so, keep adding your other customs back a few at a time until you figure out which one(s) are causing the conflict.

 

I know which ones are causing the conflict, i tried repacking Shoot To Thrill but it was useless and it didn't work 

 

 

What I meant was that Shoot To Thrill, and the other new customs you just downloaded that aren't working, may be conflicting with other customs you already had.

Link to post
Share on other sites

  • Moderator

 

 

 

 

Nah, just a couple, two or three

Shoot To Thrill for examle, it works for some people but for other people has the same issue as me 

 

 

Have you tried re-applying the Cherub Rock AppID, or repacking it?  That works sometimes.

 

They may also just be conflicting with another custom in your folder.  Try removing all of your other customs except that ones that don't work now, and see if they work.  If so, keep adding your other customs back a few at a time until you figure out which one(s) are causing the conflict.

 

I know which ones are causing the conflict, i tried repacking Shoot To Thrill but it was useless and it didn't work 

 

 

What I meant was that Shoot To Thrill, and the other new customs you just downloaded that aren't working, may be conflicting with other customs you already had.

 

 

I didn't downloaded Shoot To Thrill (i adopted it and fixed it, added some new stuff) but with others like Frantic or St. Anger from Metallica are conflicting...don't know why

This is a really weird problem 

9A7alLl.jpg

Link to post
Share on other sites

@Nacholede exactly what you described happens to me sometimes (and usually) when I've been playing for some hours, but I easily fix it by restarting the game and then the song that caused the error works... it is really weird, but I doubt it is the same problem you've got here

Link to post
Share on other sites

  • Moderator

@Nacholede exactly what you described happens to me sometimes (and usually) when I've been playing for some hours, but I easily fix it by restarting the game and then the song that caused the error works... it is really weird, but I doubt it is the same problem you have

I restart the game but the same issue is still happening

I really don't know what it's causing this 

9A7alLl.jpg

Link to post
Share on other sites

  • Moderator

download the exe. you click that to patch the game before selecting the propped exe. works for me thru steam, hope this helps you

Nah i know what was the problem, don't worry!

9A7alLl.jpg

Link to post
Share on other sites

  • Moderator

how did u achieve a fix? was it the dx file? just helps anyone else having same difficulty

I had a problem with St. Anger, Frantic, Dirty Window and Shoot To Thrill, they freeze when i selected them

So what i did is seek on my DLC folder if i had an old version from those songs...and yeah, i had!

I deleted them and now they work! 

  • Like 2

9A7alLl.jpg

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy