Jump to content

Search the Community

Showing results for tags 'Crash'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 9 results

  1. Hi all, I have an issue with one of my CDLCS where it crashes after the tune up. This issue only occurs with the Lead arrangement. Rhythm, bass and vocals work just fine. I've edited the lead file and rebuilt the p.sarc file multiple times but the problem still persists. Here's a link if you cold take the time to check it out and potentially fix it. Thanks. https://drive.google.com/drive/folders/1TpCcc2Y-neB1Obkxx6KIHQqt9qiAhZq3?usp=sharing
  2. I recently ugraded my windows 7 to 10 and reisntalled Rocksmith 2014. I redownloaded some of the CDLCs I used to have before but when I try to play them they either crash the game at the song confirmation or after the tuning check, the speakers in the background still work but I'm stuck watching the wall. Anyone with the same problem? The CLDCs I tried to play are "Hitohira no hanabira" and "Back in balck"
  3. I need help. I've been trying to figure out what is causing the Rhythm track of "I Want You (she's so heavy)" to crash at start-up. I've researched possible causes here in the forums, and I can't for the life of me isolate the cause. I've read all of the suggestions in these posts: here, here, and here, and tried the following actions: recreated the wem filesrecharted from scratch (twice :wacko: )removed all tech notes (from the other tracks, as the rhythm has none)removed all sections/phrasestested each track independently (the bass and lead are fine, and oddly, the most complex)renamed and numbered the tracks during each test...and maybe some other actions, I forget now...The best reason I can come up with, is that the xml for the rhythm track is somehow getting corrupted or has a conflict within it, but I've exhausted every avenue to figure out how or what. My project folder is here for anyone who is willing to have a look at it. I truly appreciate any and all the help and suggestions anyone can give me on this, I've spent countless hours trying to fix this track.
  4. Hi, I could need some help with a custom song that keeps crashing Rocksmith. I don't know if the EOF file already has the error in it or it is from later in the process. Here is a video of the crash (at the end where the video suddenly hangs): But even during the song there are errors lighting up where at that moment no notes should be played (because of song level). I could really need some help. Here is a link to the working folder of the song:+ https://tinyurl.com/ttsxv63 Any tipp what causes the problem and hwo to fix it is welcome. Cheers, Adrian
  5. https://1drv.ms/u/s!Al49olS7713WiKQZOgJDVqRyOMGQOw Is any one able to analyse this for me. Ive attempted to compile this for days. Cream- Crossroads
  6. Today I finally finished my very first CDLC, but opening it corrupts my save file(s). After having messed around with EoF, Wwise and The Custom Song Creator Toolkit all day I finally ended up with what I thought should be working cdlc for "Nick the Stripper". Wanting to try it out for myself, I loaded it into my dlc folder and booted up Rocksmith 2014. Upon selecting my profile, however, I was surprised by a message stating my save had been corrupted. Slightly disappointed with my loss of progress I still went through the initial set-up again in order to try out my newly-made dlc. I could play through it just fine and for the most part it seems to have turned out nicely, so I decided to work on a custom tone for the song. I made what I thought a fitting tone and restarted the game only to be told again that my save had been corrupted. I went through the set-up, closed Rocksmith 2014 and opened it again to be told the exact same thing. And so I closed Rocksmith again, deleted my cdlc and rebooted Rocksmith, went through the set-up, rebooted once more and this time found my profile intact. And so I suppose it is safe to say the dlc is causing my save file to be corrupted. And now I'm wondering, what is it I did wrong to make my cdlc mess up my saves? Is there any way to fix this? Does this happen to others? I'd like to try making some more, but there is no point if it's just going to ruin peoples' games.
  7. Hi, I created just another song with my toolset and this time the song is crashing Rocksmith. Here is a video where the crash occurs (in a DD file): https://youtu.be/CzVxvilB6Oo What can be the cause of the crash? During CDLC creation I got no error messages that would give me a sign, where the problem comes from. Best, Adrian
  8. Hi, I could need some help with a custom song that keeps crashing Rocksmith. I don't know if the EOF file already has the error in it or it is from working win the toolkit. Here is a video of the crash (at the end where the video suddenly hangs): But even during the song there are errors lighting up where at that moment no notes should be played (because of song level). I could really need some help. Here is a link to the working folder of the song with the toolkit files: https://tinyurl.com/ttsxv63 Any tipp what causes the problem and hwo to fix it is welcome. Cheers, Adrian
  9. So, MicroSoft has gone and done it to us again... or at least me... :unsure: Last night there was an update to Windows 10, afterwhich RST freezes. Whenever I run RST it opens fine, but as soon as I click a button, like to add a tone, or even any of the menu items at the top - File, About, Config, the program freezes. I downloaded a fresh version 2.7.0.0 and it performs fine. I can't send a log file, as it is not generating one, there is no exception error message. Is anyone else encountering this issue? Thanks for your help, Tysylio
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy