Jump to content

Thijs

Member
  • Posts

    6
  • Joined

  • Last visited

Thijs's Achievements

Newbie

Newbie (1/14)

  • Week One Done
  • One Month Later
  • One Year In
  • First Post Rare
  • Conversation Starter Rare

Recent Badges

1

Reputation

  1. Actually changing the default tone solved this after all. I didn't change the default tone in the arrangement file, I just added another tone to the list and moved it up, that's why I thought it didn't work. Anyway thanks for the help!
  2. Edit: problem solved, see my post below. If you use something like an Axe-Fx for your tone and you make a chart, be sure to at least make a placeholder tone as well if your chart is freezing like I described.
  3. Sorry for my late reply, I only have super slow mobile phone internet this weekend but I'll upload my psarc file as soon as I can. Unfortunately changing the default tone didn't solve the problem.
  4. I made a chart and everything worked except for the riff repeater. I found out it was because I converted the audio without setting the "seek table granularity" to 16384 from this topic: http://customsforge.com/topic/27445-issue-with-cdlc-riff-repeater/ However, after doing that my song suddenly starts freezing after getting past the tuner. I have tried changing the conversion settings to what I had before, and now even that doesn't work anymore. Anyone know what this could be?
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy