Jump to content

  • 0

Rocksmith no longer working


hehehe69
 Share

Question

I don't know what went wrong, but the usb cable no longer works in RS2014. I can see it as a sound input and it's responsive in settings. Is this a common problem? I'm on Mac.

Edited by Unleashed2k
edited title as it was not incorrect
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Moderator

I'm pretty sure a cdlc can't kill your cable, especially if its working elsewhere, worst case it'll kill your tone. All I can think of to fix is is to make sure the input device is set to real-tone cable not microphone or off completely in rocksmith and make sure it's not being used elsewhere or turn off exclusive mode

Ea3cCUQ.png                                               "Be excellent to each others"-Kurokotei / 黒皇帝                                                Gh59blB.png

My todo list (majorly outdated)                                           Modding thread (dead)                                        500 songs hype

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy