Jump to content

  • 0

Rocksmith graphic bug


Mercenary
 Share

Question

Hey! 

 

I didn't had problems with the Remastered Edition since 2-3 weeks. It's a graphic bug (which you can look up here: www.bilder-upload.eu/show.php?file=7a5800-1494927301.jpg).

 

Everything is still playable but it just looks shitty. I've tried to find the problem over steam but it didn't found anything.

Anyone has any ideas? 

 

Thanks!

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

@@Mercenary, give me exact versions of tools you've got to compile this and we'll see, It looks like missing info from eof like chord id's or what may be ddc bug also >__>
 

there was similar issue back in 2014 :)

Link to comment
Share on other sites

  • 0

@@Alex360, there is also this graphic issue in the main menu (www.bilder-upload.eu/show.php?file=0a0674-1494933359.jpg) and it was already before I've done any new CDLC with the Remastered edition...

 

 

But I'm having EOF hotfix (5-3-2017) and the RS Toolkit (v2.8.2.0-93d25281 beta).

Link to comment
Share on other sites

  • 0
  • Administrator

That's not a graphic issue at all, that's just a default of EOF automated generetion for FHP regarding the first screenshot.

 

As for your second post, i'm not sure what cause this but it shouldn't be related to CDLC.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0

I heared about tpping support plans from @@raynebc long time ago, still can't say it's there, I've been away for a long time(as for me)

also try to validate steam cache for rocksmith and make sure you're on main channel (if you were on some beta - switch back!) looks like textures is missing or shading issue

P.s. I should totally look  at screens before writing things lol

Link to comment
Share on other sites

  • 0

I've tried it the oldschool way now and re-installed it. I also used the newest version of the .dll (http://customsforge.com/topic/33138-rocksmith-remastered-cdlc-fix/) which I forgot before. Maybe this was the reason, I don't know.

 

There are no issues (not in main menu and not in a CDLC) yet but I will post here if they appear again!

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy