Jump to content

Generating Error?


EeveeonE
 Share

Recommended Posts

I've installed all my Rocksmith CDLC creation on a new PC because my old one has crashed. And I just created my first CDLC on this PC with all the necessary software, and I get this error: 

http://i.imgur.com/AYUXC4e.png

 

 

I'm using EOF v1.8RC10 (r1337)

UltraStar Creator

Wwise 2014.1.6 build 5318

Rocksmith Custom Song Toolkit (v.2.8.0.0-3d133c61)

 

I have no clue what this error is trying to tell me. The first file name that it was looking for keeps changing on each generation. 

 

Does anyone know how to fix this? 

Link to comment
Share on other sites

@@SuperSonic, make sure you've got nvdxt.exe in toolkit folder and latest beta 2.8.2.0 should work, since it use toolkit's foldr to generate dds files, also re-select your dds files, also you could share your folder with toolkit's template and wem\xml files so I could try reproduce this, should be something wrong with toolkit installation or files

Link to comment
Share on other sites

  • Developer

Use a different album artwork image.  256x256 jpeg would be best.

Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith® 2014 Remastered ... 

 

Latest Build of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Build of Rocksmith Toolkit       Latest Build of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.

Link to comment
Share on other sites

Use a different album artwork image.  256x256 jpeg would be best.

Figured it out. It was the album artwork. But it was because it had Japanese characters and some other strange characters in the name. I did download it from some sort of song wiki. Thanks for the help though. I'll be sure to keep this in mind if the issue happens again. 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy