Jump to content
  • 0

song asks me to tune, then no fret board ever shows up



If I start a cdlc, and I have tried many.  It goes through the part where it asks me to retune my guitar, then it fades out so I see the speakers, but no fret board ever appears.  I cannot esc out of the page, I cannot hit enter to leave the page, it just leaves me there looking at an empty room with two speakers.  This happens with every cdlc I have tried. 


PC version. 



Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

My dll file was in the correct folder, I deleted it, downloaded the file in the instructions above, put in the same place as per the instructions, and it works now. 

So, I did everything right, but evidently the file I had previously downloaded was the wrong file, old file, or whatever. 

Thank you for the help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy