Jump to content

  • 0

[Solved]All customs are gone..


haarek
 Share

Question

As above. They are still in the folder. Tried to take them out, restart game, put them back in, restart game with no luck. "reinstalled" the .dll file with no success. Kind of out of ideas on this now. Happened after the new patch (at least I think so. Haven't played for a couple of days.)

 

anyone got any ideas here?

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

The issue has been resolved. I don't know what happened, or how it happened, but I had apparently installed RS on multiple hard drives, and for some reason my dlc folder shortcut had changed to the one drive where rocksmith was inactive. Checked on the other drive in the dlc folder there, and noticed everything but the CDLC's were there, so I moved them over and now it works.

 

Lul.

  • Like 1
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy