Jump to content

"no guitar" section still displaying on mastery overview


Hornet871
 Share

Recommended Posts

The custom I'm working on has sections where one guitar plays, but the other is silent for a good 30-45 seconds. I've set it with the "No guitar" section on EoF, but that section still shows up in the song when looking at the mastery overview above the chart. Am I not addressing the silent guitar properly, or did I miss a step?

Link to comment
Share on other sites

https://www.dropbox.com/s/v30fbojytugv9hn/noguitar1.jpg?dl=0

https://www.dropbox.com/s/qau8xfswvris7xu/noguitar2.jpg?dl=0

Those are the two areas in question. I have a similar problem on the bass chart but forgot to get the screenshot. From what I can tell, there shouldn't be that orange bar underneath (It's connected to the same one from the section before it), as that signals the continuation of that section. I've set it as a new 'noguitar' section, but no dice.

Link to comment
Share on other sites

Far as I see it's completly normal 

  • Like 1

My Customs


 


The reasons why most of my customs are not updated yet:


1.)I'm lazy to do it because I have no motivation for it


2.)I'm not at my computer


3.)I'm working on a song that I haven't made it yet


4.)I don't have any song to work on it


 


 


G7SOxFY.jpg

Link to comment
Share on other sites

Yeah, a noguitar section should display as a normal section (a segment of the yellow bar), but with no phrases (the purple towers) and it shouldn't be selectable in riff repeater. Can't guarantee that the last one is true from a screenshot, but it looks normal to me.

  • Like 1

My CDLC releases and my workshop 
My CDLC previews (Lots of bass only stuff)
Join us at the Rocksmith Championship!

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy