Jump to content

Can't log-in with IE, can't stay logged-in with Chrome


Recommended Posts

Hey,

I've been visiting the site a lot recently (finally got RS on PC!) and noticed a few things. I generally use Google Chrome but have never been able to browse the customs database using Chrome. I can log into the forums and make posts (like this) but as soon as I click on Ignition or try to browse the old database, I'm asked to log in and then sent right back to the forums index.

 

Sooo, to download customs I have been using Internet Explorer. Today, my PC required an update and since restarting IE has been locking up as soon as I hit "Login".

 

Is there any particular settings I should be aware of for either browser so that I can log in (IE) or stay logged in (GC) when I try to access the database?

 

Thanks for any help!

Link to post
Share on other sites

Have you checked the "remember me" box when you log in? I checked in my GC and there is no problem switching from forum to search.(I mainly use FF)

 

But if you for some reason need a new browser never use IE! Firefox is the best :lol:

Check out My other CDLC [mostly j-rock] :)


ILoveGazettE's Planned/Requested/in Progress CDLCs


 


~You Tube Channel~


[i'll try to upload all the cdlc I make there]


 


GazettE DOGMA ALBUM

Link to post
Share on other sites

I did have that checked but had Chrome set not to remember passwords. Changed that setting and tried again (a few different ways) and still can't access the Old Search or Ignition on Chrome. It keeps saying that I am not logged in...

 

As for IE, this is on my mother's computer and although I prefer Mozilla, I didn't want to put a 3rd browser on her computer. I might have to if I can't get Chrome to keep me logged in or if there's something I can change that'll stop IE from Not Responding every time I hit "Sign In"

 

EDIT: While typing that reply, I was logged out through Chrome. I just copied & pasted after I logged back in and added this note.

 

EDIT 2: For what it's worth, I don't use Facebook so, my FB is not linked to my account either. Don't know if that would matter but, I notice the "sign in using facebook" option.

 

EDIT 3: On the brightside, I can always go to the submissions subforum and sort by date created to see what's been new... I'll just only see the song title and have to click it to find out what artist it is (ex: "Sober" fooled me with P!nk when I was expecting Tool and "Liberate" fooled me with Disturbed when I was expecting Slipknot).

Link to post
Share on other sites

UPDATE: I downloaded Firefox and it's doing the same thing as Chrome. I can log into the forums but if I go to Ignition, Old Search or go down to the Submitted Songs subforum and try to access the database I am told that I need to log-in. I enter my information and am taken back to the forum where I appear to be logged in. Then if I try to go to any of the above pages it's the same message.

Link to post
Share on other sites

UPDATE: I downloaded Firefox and it's doing the same thing as Chrome. I can log into the forums but if I go to Ignition, Old Search or go down to the Submitted Songs subforum and try to access the database I am told that I need to log-in. I enter my information and am taken back to the forum where I appear to be logged in. Then if I try to go to any of the above pages it's the same message.

 

It sounds more like its an issue with your computer not remembering where it is.  this is done usually through cookies, sessions, or sometimes (rarely) through javascript .. make sure you have these enabled and try again.  

Link to post
Share on other sites

That was the first thing I did with Chrome. I just went through all the settings in Firefox as well. I'll hit google and see if I can't find some answers.

 

From the CDLC Database where it says I am not logged in, there's a link that says "Browser Cookies" when I click that I am shown a white page that simply says: "Query failed:"

Link to post
Share on other sites

If I had 3 browsers all doing that...  I'd reinstall Windows as a matter of urgency.

 

What's your homepage incidentally?  Search.Conduit (fake Google page)?

 

 

Mums have a habbit of installing ANYTHING that pops up saying "install me"...

  • Like 1
Link to post
Share on other sites

I am with PC Plum, i would say the error is with either your security settings ( private browsing maybe) or a firewall/av/ cleanup program  deleting cookies Like Izzy said.

 

First of reset Internet explorer and chrome, save a backup of the latter using a tool like Mozbackup but only keep the favourites and login details not the cache.

 

 See if restoring the internet defaults by doing thefollowing.

 

Control Panal/internet options/advanced/reset. (i would move the favourites folder to a safe location if you have some you don't want to lose before doing this) then clear the lot out.

 

Next

Grab CCleaner and run it  Click me <-- this is a direct download button to the standard version so you don't have to jump through hoops to get it, Ccleaner is clean, add free and completely free.

 

once installed launch it and take the tick out of the box for cookies as you want to keep them look to the botto right hand corner Run cleaner press it and wait for it to finish.

 

Next we are going to de clutter the registry using the same tool, just a different part of it.

 

click on registry left hand side next tab down,

click scan for issues, leave it to run

Once done click fix selected issues  Bottom right.

You will get a pop up once you hit fix selected issues, this gives you the option to fix individual issues or all of them, i tend to tell it to fix all.

You will then be prompted to create a backup of all the issues so you have the option to restore it if things go worse (i have never ever known things to go bad after a clear out), so create one if you like or don't bother i never do so this is up to you.

It may take a while to run both types of scans

 

Lastly DO NOT have a browser window open while the scan are running, if you need the above instructions to follow copy them to a text document and save it on your desktop but only after grabbing Ccleaner!

 

Do the above at least every other week ,and especially after windows does its monthly update cycle as it tends to leave a few things in the registry that need to be cleaned up

 

Hope the above helps, if not wipe it and start again.

Guitars: ESP LTD F-54 Bass, Tanglewood Curbow4 Bass, Stagg BC300-N Bass, Yamaha BBN5bk (5String), ESP LTD AX-360, Plus a cheapo no name acoustic

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy