Jump to content

Search the Community

Showing results for tags 'Syncing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CustomsForge
    • News & Announcements
    • Ignition4 Search
  • General
    • Rocksmith Remastered
    • Rocksmith Championship
    • Music Discussion
    • Off-Topic
  • Rocksmith CDLC
    • Workshop
    • Learning Guitar & Bass
  • Rocksmith 2014 Remastered Tools
    • CustomsForge Song Manager
    • Editor on Fire
    • Rocksmith Custom Tool Kit
    • RSPlaylist / RockSniffer
    • Custom Game Toolkit
    • Mods & Projects

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Steam


Twitch


Discord


Location


Interests


Guitar


Bass


Favorite Bands


Rocksmith

Found 3 results

  1. Hi guys, not sure if I'm in the right forum, move me if I'm not. I've got this problem going on for a couple of months now, and now finally it's starting to annoy me so hard, I asking for help. The problem I have is, when I'm making Rocksmith 2014 Playthroughs, I record the same song 3 times, (every arrangement) and then I sync up those 3 to have the splitscreen video Like this: This worked for like years, and now lately something is fucking up. I'm not sure it's Rocksmith or Vegas Pro or my computer or my graphics card or ... Here is the actual problem with screenshots: http://imgur.com/gallery/AudWH 1) Syncing with video frames This is to get the best sync possible for the video frames, the audio can get synced up better later on 2) Syncing with video frames Here you see the smallest step I can drag the middle video track, it goes per frame, the audio is still locked to the video track 3) Syncing the audio Here I ungrouped the audio and video, (they turn red then) I zoom way in and then sync up the audio waves with a ruler 4) Song goes out of sync This screenshot is a little bit further into the song, and check out the third bass track, the beat is out of sync for some reason So somehow the third track got 0,001s out of sync, problem with graphics card? audio card? Fraps? It's very annoying, cause those little differences in soundwaves create reverb effects and change alot in sound and volume, believe me Anyone knows what is happening and how I can fix it?
  2. Hey everyone! I've been wanting to create a tutorial like this for some time, and I finally got around to it :) Hopefully some of you will find it helpful, and feel free to leave any questions or comments you may have: For further insights into using the spectrogram, you can refer to @@albatross213 's post here (sorry for the numeric dyslexia when I mentioned your name in the video). Also, would anyone like to see any other EoF- based tutorials? If so, which topics would be the most helpful to you? Let me know here
  3. Hello dear people, so I am having another run at creating customs. This is like my 3rd try that I sart. I gave it up 2 times last year because It seemed too complicated and I was going crazy with EOF. Seriously - I believe that all those people creating customs must be somehow geniuses. I went with a newer tutorial vid on youtube by Rapidfire films... and everything seemed so easy and well fitting - right now I am again close to smashing my PC into pieces. I would like to get at least one song done before I probably will never lay hands on this diabolical tool again. And I would like to ask for some help - I dont want to repost questions, but I couldnt find my answer with the search tool or by clicking though the forum threads. - I am working with Guitar Pro 6. I downloaded a gp5 file, changed the speed and saved it... now I have a gpx file. It seems to me that EOF can't import Guitar Pro 6 files... am I right? Does it only work with Guitar Pro 5? - The song I want to create is the following: The speed changes two times during the song... I soon discovered that the the BPM rate in the original GP-File is wrong.. so I adjusted it in EOF after I imported the mp3 - for that tried to get the right speed with an online beats per minute calculator (http://www.beatsperminuteonline.com). I am now dragging the white lines around for hours to fit it with the snare of the drumbeat but this leads to the BPM-rate changing with every beat (92,95,97,92,93,...) I see no other solution than to adjust every single beat, but this seems horribly time wasting. I also belive that the drummer of the band cant hold the same speed at all. Are there some opinions on this? Or is it just syncopated all the time? I haven't even imported the guitar pro file and it already seems impossile to get synchronized. Thank you very much!
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy