Jump to content

Performance is slow and interface almost unusable


EeveeonE
 Share

Recommended Posts

I recently had to reinstall Windows on my PC because of a bug with the registry not picking up a corrupt registry key. 

Of course I had to reinstall EOF. But there is a problem now, even with a backup of my original settings. It's really laggy, and the interface keeps flashing and not working occasionally, as in when I click somewhere, it doesn't register as a click. 

I have no idea what the problem is. It's also begun asking me if I want to import voices from tabs? Doesn't seem normal.

 

PC Specs should be irrelevant given how ancient this software looks. I have a Ryzen 5800x, and 32GB Ram @3600mhz 4x8GB. 

 

Also, the latest hotfix download link is down. It gets a 404 error for me. 

Link to comment
Share on other sites

  • Moderator
2 hours ago, EeveeonE said:

Of course I had to reinstall EOF. But there is a problem now, even with a backup of my original settings. It's really laggy, and the interface keeps flashing and not working occasionally, as in when I click somewhere, it doesn't register as a click. 

Reminds me of this, might be a video driver settings thing.

Maybe enabling/disabling vsync in eof would do something too, idk
 

2 hours ago, EeveeonE said:

Also, the latest hotfix download link is down. It gets a 404 error for me. 

Yea the ones on the forum has been dead for a while, this one seems to still work.
https://ignition4.customsforge.com/eof
 

Quote

It's also begun asking me if I want to import voices from tabs? Doesn't seem normal.

Depends if the tabs have separate voicings or not, it's a rare option you hardly ever see tho.

Ea3cCUQ.png                                                                            「愛こそすべて ,ギルティキス」                                                  Gh59blB.png

Utsu-P Discography                                                     Modding thread (dead)                                                  500 songs hype

Link to comment
Share on other sites

On 9/16/2021 at 3:51 AM, EeveeonE said:

Nevermind. I think turning off G-sync in Nvidia Control Panel then restarting my PC fixed it? That's what I did anyway. 

You don't have to turn G-sync off completely. It just needs to be on fullscreen mode only.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy