Jump to content

  • 0

Can't Submit CDLC to Database


EeveeonE
 Share

Question

9 answers to this question

Recommended Posts

  • 0
  • Moderator

Clicking "go to record page" in ignition gives a 404 so I guess that whole part is down  nah wait you can still see the record if you go through the forum. For some reason the link in ignition is missing the "/index.php/" part at the end of customsforge.com

 

also from the discord "Scheduled Website Maintenance 3:00 PM-6:00 PM 10/16/19" idk what timezone or if the whole site goes down but it's probably related. Maybe its to fix this stuff.

 

also also worked fine yesterday for me too

Ea3cCUQ.png                                               "Be excellent to each others"-Kurokotei / 黒皇帝                                                Gh59blB.png

My todo list (majorly outdated)                                           Modding thread (dead)                                        500 songs hype

Link to comment
Share on other sites

  • 0

The submit page linked me to a page linking me to the "PC Enabled RS 2014 CLDC" Category. And for some reason I can't even use that. It says "Please use Ignition." 

 

Any ideas on how I can submit something?

Having the same issue. It's been a few days it seems and it still hasn't fixed up!

Please respond! I have several I want to get up before Halloween. 

Link to comment
Share on other sites

  • 0

 

The submit page linked me to a page linking me to the "PC Enabled RS 2014 CLDC" Category. And for some reason I can't even use that. It says "Please use Ignition." 

 

Any ideas on how I can submit something?

Having the same issue. It's been a few days it seems and it still hasn't fixed up!

Please respond! I have several I want to get up before Halloween. 

 

I managed to finally submit something. Just keep trying. I went to the forums and tried to submit from there, and it worked some how. 

  • Like 1
Link to comment
Share on other sites

  • 0

 

 

The submit page linked me to a page linking me to the "PC Enabled RS 2014 CLDC" Category. And for some reason I can't even use that. It says "Please use Ignition." 

 

Any ideas on how I can submit something?

Having the same issue. It's been a few days it seems and it still hasn't fixed up!

Please respond! I have several I want to get up before Halloween. 

 

I managed to finally submit something. Just keep trying. I went to the forums and tried to submit from there, and it worked some how. 

 

Thank you! That seems to have worked.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy