Jump to content

DDC Error


Recommended Posts

Not sure how to fix this or what it even means but I get an error when trying to create dynamic difficulty. It basically says failed. See log file. This is what the log file says.

 

 
====================================================================================================
==   D D C   P R O C E S S   S T E P S                                                            ==
====================================================================================================
2019-04-01 06:01:26
      => 20 ms
01. Check the input parameters
      => 0 ms
02. Load the configuration file
      => 1 ms
03. Load the XML ramp-up model
      => 1 ms
04. Load useful informations from the XML input file
      => 7 ms
    - Song informations
      => 0 ms
    - Measures and ebeats
      => 18 ms
    - Sections
      => 1 ms
    - Phrase iterations as subsections
      => 0 ms
    - Chord templates
      => 1 ms
    - Anchors
      => 2 ms
    - Handshapes
      => 6 ms
    - Notes
      ==> WARNING : Note Time Correction (next measure) : 297.800 -> 297.806
      ==> WARNING : Note Time Correction (next measure) : 341.990 -> 341.991
      => 56 ms
    - Chords

 

 

So I am assuming it has something to do with the warnings? Though I am not sure how to fix or what to look for with those warning descriptions. Any help would be appreciated. 

Link to comment
Share on other sites

well ddc makes sure it's correctly phrased so it changes some notes\chords duration\position to match criteria so it's fine I guess how would you fix this 1 ms thing? 341.990 -> 341.991

Link to comment
Share on other sites

I'm not sure, I dont even know what is wrong really. So I have no clue how to fix whatever is going wrong xD If I had some sort of idea what to fix. I would.

Link to comment
Share on other sites

Well tried redoing the sections and still getting errors.. so guess ill try an older version of DDC. If that doesnt work. Guess i won't be making customs cause I am not gonna release one without DD.

Link to comment
Share on other sites

  • Administrator

Is the dd file actually not generated at all?

 

Would be nice to have access to the file you use too to try out on our side and be able to dissect the file.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

I fixed it. I downloaded the latest toolkit and updated it. Though it didn't update DDC. I THOUGHT I had the latest version of DDC but turns out I had 3.2. It was giving me that error. After I updated to 3.6, it stopped giving me errors and was able to complete the process. Thanks though. My fault.

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy