Jump to content

  • 0

MY CDLC IS NOT WORKING


RyGuy123
 Share

Question

7 answers to this question

Recommended Posts

  • 0

I have the same issue. I installed RS Remastered from Steam on a MB pro running Mohave. I have the original RS CD but decided to download an up to date version so I would not have any issues.

I have the .dll file, I ran the patch several times in terminal and I read over and over the steps to ensure I can play CDLC's. I copied all my songs from my other MB running High Sierra. I went to Steam and verified the game. I can open RS, get to a song and tune but when the tuning is completed, the song never plays. I am in limbo. I am also ready to go crazy because I cant figure out what the issue is!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy