Jump to content

  • 0

Having problems using "search.customsforge.com"


manchot66
 Share

Question

I'm having what seems like a unique problem using the Customs Forge Database(search.customsforge.com).  When I click on the DL link for the song I want, it sends me to a song I've already downloaded.  Regardless of which song I choose, it sends me to the same song.  The song it sends me to is the last song I downloaded before the new ad page was implemented.  Refreshing the page doesn't help nor does allowing all cookies.  I don't know if the adding of the new ad page was significant in this, but that's when it started.  Also, I don't see the name of whoever created the song in the database, just a series of numbers such as 1396547852.  I've been using the CLDC forum to download new songs, but it's easier to see what's new using the database.  Anyone else having these problems or a suggestion on what I can do to rectify it?

 

Thanks.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy