Jump to content

  • 0

RSinjector Stopped Opening


bradf622
 Share

Question

I just added some CDLC yesterday and everything worked fine but when I tried to add some more today the rs injector would not open. I have rocksmith 2014 remastered through steam on my mac and have been using the injector for the remastered version. I did everything the same way I have been doing it but no matter what I do I can't get it to open again. I have tried redownloading the injector a few times and have tried different versions but nothing works. Anybody know how to fix this? 

Link to comment
Share on other sites

11 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy