Jump to content
  • 0

Notes not rolling on created CDLC


Eisensia
 Share

Question

Hey everyone,

I tried to create a CDLC but I can't get it to work and after countless hours wasted on it, I'm turning to you CDLC pros. Here is the link to download my tab, mp3 and cover, If any one of you has an idea on why the song is not rolling once imported in the game, please help me !

 

Love, Eisensia

 

https://www.mediafire.com/folder/811176ael8cw3/Rocksmith

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

I found an install of 2013 Wwise on a backup disc and tried that...  worked perfect :D

 

https://drive.google.com/file/d/0B2oZs0ta32KyU0NGMFFaUUMxOVk/view?usp=sharing

 

There are working .wem files for you to do your own thing, or a working .psarc that I made with my own tones.

 

 

To me, there is a tonne of work to do on that.  The tabs need fixing (hammer ons and slides) and I would fine tune the audio/tones levels, and maybe try out some alternate tones altogether.

 

Sounds pretty nice already though, enjoy :D

 

 

 

Moral of the story...  find yourself an older version of Wwise.  Many people have done this, read in the Toolkit thread for versions that are compatible with the toolkit (auto conversion) and where to find them.

Link to comment
Share on other sites

  • 0

Can you provide more information?  Does the game allow you to select your song to play, but the audio never starts and the notes never begin moving?  Can you provide any of your related files (ie. EOF project, files generated by the toolkit, etc)?

Link to comment
Share on other sites

  • 0

Thanks for the quick response !

 

The game lists the song as a dlc, I can select the song without the tone dying, I can launch the song but once launched, the notes appear and the tone changes but nothing moves and the song finally ends by itself and I'm thrown back at the end of song screen. I should also mention that the preview doesn't work.

 

I updated the folder on media fire with the EOF project, the dlc file, and the dlc package for RSToolKit.

 

https://www.mediafire.com/folder/811176ael8cw3/Rocksmith

 

Thanks.

Link to comment
Share on other sites

  • 0

It's an audio problem.  Did you convert the .wavs to .wems manually or let the Toolkit do it?

 

I actually took a liking to the song and tried to fix it but I couldn't.

 

I think the newest Wwise is creating incompatible .wems.  I have never had this trouble before, but I recently reset Windows so I just downloaded the lastest Wwise and converted your unpacked .wav files.

 

Both .wavs played fine using a media player but when I convert them manually to .wem using the lastest Wwise (something I have done literally 100s of times and even very drunk) the game behaves the same as your description.

 

I need to look into this further myself, for now I would download an older version of Wwise (you can do this using the Wwise web installer) and convert the audio again.

 

I originally presumed you missed the "Set Table Granularity to 16384", but the 2016 Wwise seems to be on this by default.

 

 

Try an older Wwise for now, maybe the 2013 version and the the Toolkit can convert it automatically for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy