Jump to content

Customsforge Song Manager just doesn't show up


mickeyjordan1950
 Share

Recommended Posts

I've downloaded the version that is posted as of today.  I have Windows 10 and when I first run the setup file (program) it gives a couple of warnings about installing this because it is an unknown provider.  Once I click through those I get an install screen and then I get a screen that flashes and disappears before I can read it.  I assume it is indexing my songs.  Then after 15 minutes.....nothing.  I have Rroadie which seems to be a similar concept and even uninstalled that in case there was a conflict.  Uninstalled and reinstalled setup.exe (customsforge song manager) several times.  deleted the setup file several times and re-downloaded. I tried downloading it directly into my cdlc folder (steam\steamapps\common\Rocksmith2014\dlc)  and running the setup from there.  I've gone through all the issue posts to see if there was an answer there.  I'm at a loss right now.  I'm sure it is something simple but I'm out of ideas at the moment. Helppppp!

 

Link to comment
Share on other sites

Hey @@mickeyjordan1950,

 

Please try uninstalling the app completely using Control Panel:

http://i.imgur.com/EdUTB4p.png

 

Go to the official site and download setup.exe on your Desktop, run it and install the app. I just did that and I'm able to run it:

http://i.imgur.com/Ew2UOea.png

 

 

 

Unfortunately I don't have Windows 10, so I can't provide you more help on that.

EVERYONE KNOWS SOMETHING YOU DON’T, SO SHUT THE FUCK UP, LISTEN, AND LEARN. AND IF YOU'RE DOING SOMETHING, DO IT RIGHT.

Link to comment
Share on other sites

Hey thanks for the quick reply.  This is what worked:

 

1.uninstalled program as directed above

2.downloaded the new update version to the desktop folder

3. This of course then put an icon for the setup.exe file on my desktop

4. Ran the program which put a customsforge song manager icon on my desktop.

5. clicked the icon to run the program and Nothing. I waited 15 minutes and still nothing

6. I went to the Documents folder as was also suggested in another answer that was provided (I don't have a My documents folder in Windows 10)

7. I created the CFM folder there and then cut and pasted the customsforge song manager pogram from the desktop folder to the CFM folder. Clicked to run the program and IT WORKS.

 

Thanks a bunch to the 3 posts that together solved my problem.

Link to comment
Share on other sites

I bought a new laptop yesterday and ran into the same problem. Tested all the tips in this tread and no go... After alot of testing and bad words i remembered that I moved my "documents"-folder to the second HDD as I´ll always do for back up and saftey reason, if something happens to the install-HDD or I´ll have to do a clean install of windows... Looked up the original "documents"-folder under "users"-folder and created a CFM-folder there... Eureka! now it works :-)

 

as alex3305 said, maybe the CFM-folder don´t creates during the install process or the first startup? and maybe a chance to have it in another place/hdd then the default-folder...

 

With that said I´m a happy camper and can now use this great app and continues to organize my customs ;-) \m/ 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy