Jump to content

Unable to convert files to PS3 using toolkit on Windows 10


Go to solution Solved by catara,

Recommended Posts

Upgraded to Windows 10 today and thought I'd convert a couple of PC files that I had sitting around and looks like there's an issue when using the toolkit to convert to PS3 on Windows 10.

 

I did the usual changing the target to PS3 and choosing the file to convert and everything looked fine as I got the "DLC was converted from 'Pc' to PS3'." prompt. I then looked in the folder where the original file was and no PS3 file existed.  Tried a refresh which still produced no PS3 file so thought I'd do a search on my machine in case somehow it created into another location but still no luck.

 

I then changed the target to Xbox360 and tested again, this time the file created successfully.  Did another test with the target as Mac and again this worked.  Tried once more with the target as PS3 and once again no PS3 file was created. Tried using the Xbox and Mac files to PS3 which also didn't work.

 

I noticed I didnt have the most up to date version of the toolkit so ran the update and tried again with each different target and still PS3 files wouldn't get created.

 

Hopefully someone can look into this and if any testing is required am happy to help out.

 

Cheers

  • Like 1
Link to post
Share on other sites

Hmmm no luck. Uninstalled Java and reinstalled 8.51 again. Tested with and without AV running and still not able to create the PS3 files.  Xbox and Mac I have no problems with still.

 

@@catara did you by any chance to a clean install of Windows 10 or just an upgrade? Starting to feel like I may need to do a clean install if its working for others of Win10 which I was hoping to put off doing for a while

Link to post
Share on other sites

  • 2 weeks later...

@@fabianosan, wrong, it works fine on both 32 and 64 bits versions, I've tested it in past and changed validations steps that now will use x64 version too, I was so happy about this :lol: (real limitation for java was about exe file we used to get things done, since I implemented handler in toolkit this limitation is gone + cross-platform ps3 pack\unpack support as result)

Link to post
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy