Jump to content

  • 0

Error when trying to Generate using RSToolKit



So after finding my way through my previous issues I came up against this:




I tried re-installing Wwise and starting over, tried changing anything that might help, but still kept ending up at the same error:


When I click Generate, RSToolkit opens up a couple of windows and does some stuff and eventually asks me to name the CDLC file. When I do so, the above error appears without fail.


Anybody else ran across this?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

@@cdeath, you may have a bad xml file, resave it in eof(I assume you have no tone changes) and try togenerate again,since you able to "name" cdlc, your vvvvise step vvorks fine, issue is about parsing chords

Link to comment
Share on other sites

  • 0

I tried to re-save the XML a couple times but I kept running into the same problem. So I just started over from scratch with EOF and it generated the package fine this time around. Thanks! Now, on to the next problem! LOL

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy