Jump to content

  • 0

Lead Track won't start.



So almost got Hole in the Sky by Black Sabbath done, however for whatever reason. The Lead track won't start. It hangs after the tuning screen. Though the Rhythm and Bass start just fine. I've tried repacking three times. It does no good.


Any suggestions?

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

for whatever reason sometimes you need to just save again the project with EOF so it generates new xml files. It has happened to me a few times that even after repacking a few times the arrangement would still not work. I had to load it up with EOF and just save the project again, no need to change something in it.


we should maybe give @@raynebc the not working xml and the working one so he can run a compare on both.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy