Jump to content

Welcome to CustomsForge Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Learn & Play Rocksmith!

Want to play the songs you love? Registration and the use of this website is 100% free.
The only thing you need is a legal copy of Rocksmith 2014 w/ a cable. Click here to buy it.
 
Having trouble logging in or registering? Please click "Support" below.


Announcements

We need to hit at least half of our goal asap! Click here to donate!

We've posted our first newsletter. We plan on expanding it to include featured CDLC and more!

We're looking for more volunteers! At the moment we are looking for a server admin, social media manager/newsletter writer, and another web developer fluent in jquery, bootstrap, datatables

You can find the details here:
http://customsforge.com/index.php/topic/48145-customsforge-october-volunteers/

We're working on removing all bad advertisements. If you experience any please use this form:
https://goo.gl/forms/7A32R0MuzQu4WJSd2

We appreciate if you could whitelist us and report any suspicious ads.
CFSM has a CDLC rating system in testing! We need your help!


Photo

Display problems with some CDLC

- - - - -

  • Please log in to reply
3 replies to this topic

#1
Offline   Guardian667

Guardian667

    Beginner Guitarist

  • Member
  • Pip
  • 12 posts
  • 0 thanks
Some time ago I got an issue with some of my newer CDLC. When playing them, the chords are not being displayed correctly. The strings which have to be touched in certain frets are being displayed correctly, but all the others - also the ones which are being played empty and the ones which must not be played - are not being displayed as they should. There seems to be some sort of blur effect. It results in huge colored beams (corresponding to the color of the strings), which cover mostly the full width of the screen.

Most interestingly, this effect appears only in some CDLC. Inthronisiert first moment I thought that it might be a corrupt file, but meanwhile I have 10 or more of those songs with this effect.

Does anyone has an idea about the reason and about how to treat it?

#2
Offline   firekorn

firekorn

    Done Nothing for the Community

  • Administrator

  • PipPipPipPipPipPipPipPip
  • 3,863 posts
  • 548 thanks
  • Location:Villers-Cotter├¬ts, France

Donator

@Guardian667 This is an issue that happen when the creator of the file uses outdated tool.

 

You can repair that by using CFSM app : http://ignition.customsforge.com/cfsm


Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity


#3
Offline   Guardian667

Guardian667

    Beginner Guitarist

  • Member
  • Pip
  • 12 posts
  • 0 thanks

Hm, I downloaded that app. It works, but I don't find the option to repair this bug. There a numerous of repair options, but none seems to be right. Can you help me out?



#4
Offline   cozy1

cozy1

    Master Peon

  • Rocksmith Custom Developer

  • PipPipPipPipPipPipPip
  • 1,021 posts
  • 188 thanks

Open up the dropdown 'Repairs Help' menu while you are in Song Manager to read about the available options.

 

IGWOS - make sure you are using the latest beta version of CFSM.


Are you tired of AV False Positives???  Now accepting donations on my website (Click Here)  Your donation will be used towards buying a code signing certificate.   CGT is now compatible and safe to use with Rocksmith┬« 2014 Remastered ... 

 

Latest Release of Custom Game Toolkit (CGT) w/ Game Save Gigbox       Latest Test Build/Beta of  Rocksmith Toolkit       Latest Beta of Customs Forge Song Manager (CFSM)

 

All bug reports and help requests please include your: OS, CPU, AV, .NET Framework versions along with a description of the issue (include screenshots of error if possible).  It should go without having to say ... make sure you are using the latest Test/Beta build before submitting bug reports or asking for help.

 

*  Remember to use your magic words (please and thank you) if you would like a response.  Don't use phrases like 'thanks anyhow' as it is demeaning.