Jump to content

  • 0

need help - can't play Customs via Rocksmith on my Surface


peterock3
 Share

Question

Not sure if anyone can help with this or not. 

 

I have RS14 on my laptop and on my MS Surface tablet. The game plays fine on the tablet, i have used it standalone,  HDMI with a TV or even outputting the audio thru an amp. 

 

I can't play the songs I get from here  though on the tablet? I originally copied all my files from my laptop to the tablet, including the UBISOFT DLC and all my customsforge dlc.  the ubi dlc works but not the customs.  then i downloaded the tool and songs from the tablet.........converted  them.........still they don't work. 

 

They appear in the game, load up, I tune my bass but then once it would go to the song the RS highway doens't appear and the game just locks up. 

 

any advive or reason for this??

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy