Jump to content
  • 0

cant play rs anymore bad fps issue



i dont know what happened but i cant play on this pc anymore during menu and gameplay theres bad fps stutters and i know this pc can handle it. only thing thats changed since the last time was the motherboard i believe. ive took out the dll file and reinstalled game i believe my laptop can be just fine but havent tried it and have tried the vsync but nothings changed.


32gb ram

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Sounds like a video driver issue, but this is just a guess. You've already reinstalled the game, Anyone else is going to start with drivers as well. Find your driver install (easier to do when you can see what is going on), uninstall the current ones, (I would reboot before) and then install the drivers, see if that helps.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy