Jump to content

  • 0

RS2014 problem with lagg* when i play CDLC



1 answer to this question

Recommended Posts

  • 0

Why would you reinstall windows because of this?


First thing I'd try would be to take all the customs out of the DLC folder. Restart the game and see if that helps. 


You can also try lowering all of Rocksmith's settings -- a lot of the visual effects don't do a whole lot, but turning them off helps game performance a lot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy