Jump to content

  • 0

Rocksmith major sound problem


Eraseri
 Share

Question

Hello, I have very strange sound problem with Rocksmith. When I start up rocksmith everything starts normally but when loading game last sound I hear is "Rocksmith" when selecting game profile. There are no sounds in menus, no "preview" for songs and I can start playing songs normally but there is absolutely no sounds whatsoever.

 

I tried verifying game integrity but unfortunately it didn't help 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0
  • Moderator

All I can think of to fix it  is to check your in game volume mixer or uninstall and reinstall the game. 

Ea3cCUQ.png                                                                   「愛こそすべて ,ギルティキス」                                         Gh59blB.png

Utsu-P Discography                                           Modding thread (dead)                                        1000 songs hype

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy