Jump to content

  • 0

My custom song doesn't start


DiversantBivnev
 Share

Question

Hi everyone!

Yesterday I've made own custom song. It appears in the list, but when I start it in 'Learn a song' it shows up some notes ahead (weird looking btw), waits several seconds and returns to menu.

And one more thing - when I tried to make dynamic difficulty with Rocksmith Toolkit there was an error but the info string (error code or something) was empty.

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Administrator

@@DiversantBivnev sounds like a wwise issue, i suggest you take a look at this tutorial : http://customsforge.com/topic/35318-cdlc-creation-for-rocksmith-2014-remastered/

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0
  • Administrator

Can't remember what's the cause of this but first thing would be to make sure you use the latest version of EOF and the latest BETA version of the Toolkit.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy