Jump to content


Recommended Posts

Please help ! my RSTOOLKIT won't open up or do anything. I even waited for 3 hours nothing still won't pop up or show!!! I also have the correct version of mono installed it's still not working. I also tried the wineskin but it says I have a only read-only it wont allow me. My account is already read-write and I'm admin. What do I do? ): I need CDLCS really bad

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy