Jump to content

  • 0

minimal note CDLC crashes after tuning


dudeu812
 Share

Question

I'm trying to make a very minimal CDLC for a song that has no Guitar Pro Tab.  I just want to play along with it using riff repeater. The problem is after tuning, it immediately crashes to the desktop.  I've created other CDLCs in the past using Guitar Pro tabs and have had no problems.  Although, this is my first one I've created since the Remastered updates. 

 

That said, I've got all the latest versions of the tools. Latest DLL file(all other CLDC works fine). Latest stable versions of toolkit (2.8.0.0) and EOF (1-17-2017).  wwise was 2015.1.9 and after i found the thread where someone had problems with newer wwise, I tried an older 2013 version of wwise, but it made little difference.  I did notice after downgrading to 2013 version the dos window that does the wav conversion now has output where as before it didn't.  But, still the song crashes after tuning.  The fact that the preview audio plays makes me question wwise as the problem.  I'm thinking it's gotta be something with the EOF xml file.

 

The other thing i tried was making sure i have at least one note in a section/phrase in case Rocksmith doesn't like empty sections/phrases.  originally, I had just one chord at the beginning of the song.  Does anyone know if there is a minimum note count per section or something like that? 

 

Please help.  I'm pulling my hair out trying to figure out what i'm doing wrong.  Seems like this should just work, but it doesn't. 

 

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

@Chlipouni  Thanks, I'll keep that in mind.

 

I think I may have just figured out my problem.  I was not creating a "noguitar" section before the "intro" section, and so I think EOF was automatically adding one, but it came after the intro section.  So, i created a fresh EOF project and made sure I added my leading silence, reset the offset to Zero and then before adding any other sections, I added the "noguitar" section.  Then I added 2 sections -- "intro" and "verse".  After that it worked.  So, I really think it was Rocksmith having a problem with the "noguitar" section coming after the "intro" section.

Link to comment
Share on other sites

  • 0
  • Administrator

I don't see anything that would make a no guitar section useful in your case. No guitar section allow to create empty non selectionnable part in riff repeater, if your goal is to be able to select all the song in riff repeater, then adding any no guitar section will just makes things more complicated than they should be.

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

  • 0
  • Administrator

@@dudeu812 I do think the no guitar section could have created issue but i can't really be sure with the little information i have...

Firekorn's workshop
In Flames Discography

#FirekornHasDoneNothingForTheCommunity

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy