Jump to content

  • 0

Can't enter CDLC ignition after signing up


noelrose80
 Share

Question

15 answers to this question

Recommended Posts

  • 0

From the CLDC Ignition drop down at the top of the page(this page, customsforge.com, not the ignition page) go to Artist.  Find what artist you want from here and go there.  Click the settings/gear icon and choose default settings.  I was able to start downloading stuff this way just now.  Hope this helps until it's fixed.   :)

  • Like 2
Link to comment
Share on other sites

  • 0

Guys n gals please refer to the banner , there is an issue with Ignition and it is being worked on there is no ETA on a fix as yet (people have day jobs remember), But we are still able to access CDLC via the forums .
A useful bookmark for you all https://customsforge.statusdashboard.com/

  • Like 1

Guitars: ESP LTD F-54 Bass, Tanglewood Curbow4 Bass, Stagg BC300-N Bass, Yamaha BBN5bk (5String), ESP LTD AX-360, Plus a cheapo no name acoustic

Link to comment
Share on other sites

  • 0

Re posting this in here as it worked for me......

 

I am guessing that the issue may be a DNS related as i have just fixed it my end by doing the following..... 

 

Close any open web browser first 

 

In the run/cortana box type cmd . as you type you will see something like this 

http://i1379.photobucket.com/albums/ah142/Doug_N_Shaz_Brooks/CMD_Ink_LI_zpsawfmyes7.jpg

 

 Right click it and choose run as administrator instead.

 

 

next type in the following with no gaps and hit enter

 

ipconfig/flushdns

http://i1379.photobucket.com/albums/ah142/Doug_N_Shaz_Brooks/ipconfig_Ink_LI_zpseppqwyar.jpg

 

Then i just tried it again, it took a while to re populate/fill (best way to describe it) the DNS Cache and it started working again.
i have tried it on both firefox and Chrome . Microsoft Edge it is stuck in a log in loop when i click on the Ignition tab.

 

Give it a go i hope it helps . If you are not techy download the images to help guide you so you can close your browser and still know what to try.

 

Flushing your DNS will do your pc no harm it is recommended when some website have issues and they have to change IP etc their end

Guitars: ESP LTD F-54 Bass, Tanglewood Curbow4 Bass, Stagg BC300-N Bass, Yamaha BBN5bk (5String), ESP LTD AX-360, Plus a cheapo no name acoustic

Link to comment
Share on other sites

  • 0

I assumed that it's now working because someone fixed the issue.  Ignition started working normally for me about 6 hours ago, without messing around with DNS cache. 

To the last I grapple with thee; from hell's heart I stab at thee; for hate's sake I spit my last breath at thee.

 

 

Link to comment
Share on other sites

  • 0

I assumed that it's now working because someone fixed the issue.  Ignition started working normally for me about 6 hours ago, without messing around with DNS cache. 

It still wouldn't work for me when i tried hence why i did the above. 

Guitars: ESP LTD F-54 Bass, Tanglewood Curbow4 Bass, Stagg BC300-N Bass, Yamaha BBN5bk (5String), ESP LTD AX-360, Plus a cheapo no name acoustic

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy