Jump to content

  • 0

Tones stop working


DiversantBivnev
 Share

Question

Sorry if the workaround was mentioned earlier. But I wasn't able to quickly find a solution here.

The problem is that after a while (even after 1 song sometimes) the tones stop working at all. I mean that I could hear only clean guitar strings. I've seen in some topic that it somehow connected to using CDLC, thus I think in 'vanilla' Rocksmith there is no such problem.

But is there any workaround? Because I'm tired of relaunching Rocksmith after a couple of songs. 

I play under Win10, and I could say that Rocksmith is quite unstable. It crashes often, stops in the menu, lotsa of that stuff I didn't see in Win7. Sadly, It's not possible to install on my PC Win7.

But the main problem is with tones. Any help would be appreciated. Thanks.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy