Jump to content

  • 0

problem with CDLC after game reinstallation


mezerek2000
 Share

Question

Hi everyone, help needed ASAP. I had to reinstall windows 7 on my PC so I made a copy of all my CDLCs on my portable drive and after installating a RS2014 from my steam account on a fresh system I found a problem. When I installed all my CDLCs back to the game folder (I had Cherub Rock DLC already with my game) and started a game, a weird bug shown. I could normally start tuning my guitar to the song, but after that when the screen zooms a bit and then the fretboard should be shown, the game stops loading anything and stays on that "zoom-in". Output reacts on any sounds as it should, but I can't get back to the menu or even change effects from a keyboard. I have never had any problems with my game before, game is original and bought in a shop, steam didn't have any doubts about authenticity of a game code or anything else, all CDLCs work correctly. Problem does not concern any songs form original game

 

Sorry for language mistakes, I am not from English-languaged country

As I said, time is really important to me :/

Everyone who will even try to help somehow has a virtual "Thanks" from me ;)

PC spec is Intel Core i5-3450

nVidia GeForce GTX 66 Msi

RAM 8GB

64 bit windows 7 service pack 1

HDD 1TB

I hope someone knows what to do...

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Hey! I did the same thing to get back to Windows 7 and the same thing happened to me! I have Cherub Rock and it is working. I put in the DLL, and transferred the songs into the DLC folder, but none of my custom forge songs show up. Actually, the game runs fine, but just no Customforge DLC

 

You are not alone!

 

General question not related to Rocksmith - I was not aware of the "load drivers in a certain order" rule and now I have some hardware without drivers. I think its HDMI and other stuff since they still aren't working. How is your build afer reinstall?

Link to comment
Share on other sites

  • 0

99% of the time it's a case of not following the tutorial correctly.

Most likely the .dll is in the wrong folder or there are multiple instances of the .dll in your root folder (with names that end in (1) or (2)).

There's 100's of topics for this problem, all with the same solutions...

  • Like 2

The Led Zeppelin Discography thread

learning to chart > asking someone else to do it

"The only true currency in this bankrupt world is what you share with someone else when you're uncool." - Lester Bangs
 

Link to comment
Share on other sites

  • 0

99% of the time it's a case of not following the tutorial correctly.

 

Most likely the .dll is in the wrong folder or there are multiple instances of the .dll in your root folder (with names that end in (1) or (2)).

 

There's 100's of topics for this problem, all with the same solutions...

yup, I forgot to do the basic stuff, I didn't put D3DX9_42.dll into the root folder :v

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy