Jump to content

  • 0

no sound in game / crappy cord


bobbybrady123
 Share

Question

1 answer to this question

Recommended Posts

  • 0

It sounds like the input jack of your guitar could well be to blame. First, check it make sure that it's secure and does not wiggle around. If it does, than tighten it. You may also want to remove the input jack (just a couple of screws to undo) and make sure that the cable makes a proper connection with the live and ground contact points.

Also, this isn't the appropriate place to make requests. There's a separate area for that.

The Led Zeppelin Discography thread

learning to chart > asking someone else to do it

"The only true currency in this bankrupt world is what you share with someone else when you're uncool." - Lester Bangs
 

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy