Jump to content

wont play song


goat666
 Share

Recommended Posts

hello there. new user w cdlc here. I have downloaded and installed all the files needed to play cdlc on rocksmith 2014. I open rocksmith and the songs are there and being played so I know its there. I click on it, tune, start song, amps appear but no song. I have to close rocksmith through task manager because keyboard no longer works. I have researched answers for this but cannot find anything that helps. I have already uninstalled and reinstalled rocksmith, re downloaded the d3d file, etc. seems like I am almost there but... getting very frustrated. would appreciate any help! thanks in advance

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy