Jump to content

  • 0

Notes moving very slow and clustered?


haarek
 Share

Question

Hya! Idk where to post this really, but I think this subforum will do :>

 

So I finally managed to create a Scar Symmetry song with the correct tuning (Yay)

and when I went ingame to test it, the notes were moving a lot slower then normal and they were clustered up. I managed to fix this by entering riff repeater then going back out of RR to start the song again. Then it was normal speed with normal spacing inbetween the notes.

 

Anyone got any idea what this is caused by? I was thinking of making and releasing a few SC songs tomorrow, but if this issues tags along to the other songs as well I'll postpone it.. :P

 

I thought maybe to try and change the speed in the toolkit, but I didn't as it seemed to work with the mentioned fix ingame.

 

Thanks!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Did you make the file with dynamic difficulty? Dynamic difficulty usually starts with a pretty slow scroll speed until you've had some time on the song or proven yourself or something, at which point it gets to the scroll speed you enter in the toolkit. Might not be it, but it's the first thing that comes to mind.

My CDLC releases and my workshop 
My CDLC previews (Lots of bass only stuff)
Join us at the Rocksmith Championship!

Link to comment
Share on other sites

  • 0

Did you make the file with dynamic difficulty? Dynamic difficulty usually starts with a pretty slow scroll speed until you've had some time on the song or proven yourself or something, at which point it gets to the scroll speed you enter in the toolkit. Might not be it, but it's the first thing that comes to mind.

 

I haven't, no :L

 

All I've done so far is just place the notes in EoF, done what needs to be done in Wwise and then made the p.psarc file in the toolkit.

Might it be the leading silence I added? Though I've never had this issue before when adding leading silence..

 

Edit: Think I solved it ^^ seemed like I didn't add spacing after the leading silence, which seemed to cause the the notes to be squeezed foreward

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy