Jump to content

Getting Toolkit Error

Recommended Posts



I've never seen this error. When I try to add my arrangement I get this message:


Unable to get information from the arrangement XML.

Your Version of the EoF is up to date?

There is an error in XML document (3722, 299).


I do have the latest version of EoF and already made a song a few days ago. I tried redoing the song in EoF but I had the same error.


Any ideas?




Link to comment
Share on other sites

It's having a problem at line 3722, column 299 of the XML file. If you open that file up in a text editor, you can look around there for anything unusual. Or if you want, just post the file here and somebody could take a look.

Link to comment
Share on other sites

<chordNote time="144.616" linkNext="0" accent="0" bend="0" fret="127" hammerOn="0" harmonic="0" hopo="0" ignore="0" leftHand="-1" mute="0" palmMute="0" pluck="-1" pullOff="0" slap="-1" slideTo="-1" string="1" sustain="0.555" tremolo="0" harmonicPinch="0" pickDirection="0" rightHand="-1" slideUnpitchTo="128" tap="0" vibrato="0"/>


Line 299 is right before the slideUnpitchTo='"128". Is this a problem since the rest of them look like they are set at -1???


Thanks for the help :)

Link to comment
Share on other sites

  • Create New...

Important Information

By using this site, you agree to our Guidelines. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. - Privacy Policy